Back to overview
Maintenance

Database Maintenance - Planned Outage

Nov 13 at 12:00pm CST  –  Nov 13 at 12:05pm CST
Affected services
BL.INK Enterprise Platform
BL.INK App Platform

Resolved
Nov 13 at 12:13pm CST

The maintenance event was successful and downtime was less than a minute. Service is fully restored and everything is operating normally. Thank you!

Updated
Nov 13 at 12:00pm CST

Our primary database cluster will be offline for up to 5 minutes at approximately 12:00pm Central time (17:00 UTC) for a critical maintenance update in order to implement a multi-cluster configuration.

This will impact all customers during the brief window where we restart our database services. The net impact should be minimal, but any traffic to links, API, or console will be delayed or unresponsive. For any questions regarding this maintenance window, please contact us using the "Get in touch" button above.

Created
Nov 06 at 12:31pm CDT

Due to additional security controls in our configuration, the outage related to the maintenance did not occur today as planned and the maintenance activity is incomplete. We are scheduling a secondary window on November 13th at 12:00 pm Central (17:00 UTC). We will update this site with additional details. For additional questions, please contact our support team.