Back to overview
Maintenance

Planned Maintenance

Dec 14 at 02:00pm CST  –  Dec 14 at 03:00pm CST
Affected services
BL.INK App Platform

Resolved
Dec 14 at 03:08pm CST

The maintenance has been completed successfully and all service are operating normally. Thank you for your continued support and partnership.

Created
Dec 14 at 02:00pm CST

We will be performing database maintenance that will impact the ability to create new links for up to 30 minutes. Existing links will redirect without issue. During the maintenance window, access to the control panel will be disabled and API requests to create or edit links will respond with an error. As soon as the maintenance is complete, all services will be restored. The process will occur between 2pm CST (20:00 UTC) and 3pm CST (21:00 UTC), however the actual impact should be 30 minutes or less. All existing links will function without issue. The limitation is only to create new or edit existing links. This maintenance applies to all self-service accounts who access BLINK at app.bl.ink. Enterprise customers impacted during this window have been notified separately.