Back to overview
Degraded
Service Outage
Oct 30 at 03:14pm CDT
Affected services
BL.INK Enterprise: USA
BL.INK Core Platform
Resolved
Oct 30 at 03:25pm CDT
Today, October 30th, 2023 at 4:06pm Eastern, Cloudflare suffered an outage that affected BLINK authentication and log-in pages. The BLINK API and recently authenticated users were not affected.
The issue was resolved by Cloudflare. BLINK services have returned to normal.
Affected services
BL.INK Enterprise: USA
BL.INK Core Platform
Created
Oct 30 at 03:14pm CDT
At the moment, some customers may have difficulty logging into Blink admin functions. API functions are operating normally. Our team is actively investigating the incident and will update you with more details as we have them.
Affected services
BL.INK Enterprise: USA
BL.INK Core Platform