Back to overview
Degraded

SSO & Authentication Services Issues

Nov 22 at 11:10am CST

Resolved
Nov 22 at 11:40am CST

The BLINK authentication issues have been resolved and access should be restored without issue. The root cause was a deployment update that was released ahead of schedule. As soon as it was identified, the code was reverted and the issue was resolved. No impact beyond authentication services were caused and platform operations and redirects were not impacted.

Created
Nov 22 at 11:10am CST

Multiple customers have reported issues with SSO and authentication issues related to password resets. Our team is actively investigating. All links and redirects are operating normally, but any new authentication sessions may be interrupted.