Back to overview
Downtime

Services Offline

Dec 07 at 12:39pm CST
Affected services
BL.INK Enterprise Platform

Resolved
Dec 07 at 06:13pm CST

Services have been fully restored and all systems should be operating normally. We will continue to monitor to ensure everything is working as expected. Should you have any ongoing issues, please reach out to us. Thank you for your patience and support during the outage. We are grateful for your partnership.

Updated
Dec 07 at 05:13pm CST

We are still waiting on full service restoration from AWS, however we have been successful in re-routing services through a secondary cluster. Access to management consoles and link redirect are now operational, however SSL services are still impacted. It is likely that you will see SSL warnings until these certificates can be transitioned, however non-SSL routing is operational.

Updated
Dec 07 at 03:38pm CST

We are still waiting on a status update from AWS on service restoration. Our teams are actively working on alternative recovery options to bring critical services back online as soon as possible Thank you for your patience and understanding.

Updated
Dec 07 at 01:53pm CST

We are still awaiting an update from AWS regarding restoration of services. AWS shared "The root cause of this issue is an impairment of several network devices in the US-EAST-1 Region. We are pursuing multiple mitigation paths in parallel, and have seen some signs of recovery, but we do not have an ETA for full recovery at this time."

We will provide another update as soon as more information is available. We are actively reviewing restoration options to expedite our full return to service.

Updated
Dec 07 at 01:03pm CST

The root cause of the service outage has been linked to the AWS outage reported in the US-East region, where many of our services are hosted.

AWS reports that they are starting to see signs of recovery, but no ETA for a full recovery has been provided at this time. We are evaluating restoration options to expedite our recovery time.

The AWS status page is located here: https://status.aws.amazon.com

Created
Dec 07 at 12:39pm CST

An outage is causing downtime across multiple services. We are currently investigating and will post updates here as they are available.