Back to overview
Downtime

Intermittent Errors

Dec 09 at 11:13am CST
Affected services
BL.INK Enterprise Platform
BL.INK App Platform

Resolved
Dec 09 at 11:18am CST

Services are fully online again without issue. We will continue to monitor all services to ensure everything is operating as expected and will begin our root cause analysis of the issue.

Created
Dec 09 at 11:13am CST

An application error has been returned across some services across some customer sites. We are investigating. Sites are currently online again, but we are researching the root cause.