Back to overview
Downtime

Redirection Errors

Dec 10 at 11:26am CST
Affected services
BL.INK Enterprise Platform
BL.INK App Platform

Resolved
Dec 10 at 11:30am CST

We have reverted the incorrect configuration and all services are operating again. We will be reviewing our runbooks to ensure we avoid these situations moving forward. Our apologies for the disruption and appreciation for your understanding.

Created
Dec 10 at 11:26am CST

While performing an optimization change, an engineer introduced an incorrect configuration which is rendering a 502 Bad Gateway for some redirection requests. We are reverting the change now and full service should be restored momentarily. The web console and API are not impacted.