Back to overview
Degraded

Authentication Services Issues

Dec 15 at 09:50am CST
Affected services
BL.INK Enterprise Platform
BL.INK App Platform

Resolved
Dec 15 at 10:01am CST

Authentication services are now operating again. Your experience may be a bit slower than normal, but we are no longer experiencing any errors and seeing steady improvement across all authentication sessions. We will continue to monitor the situation at Auth0. If you are experiencing any ongoing issues, please contact us.

Created
Dec 15 at 09:50am CST

Our authentication provider, Auth0, has reported degraded services that are causing issues for new authentication requests. Users that are already authenticated may use BLINK without issue, however any new requests to authenticate during login appear to be failing. We are continuing to monitor the situation and will share updates as they are available.

Auth0 Status Page: https://status.auth0.com