Back to overview
Downtime

Service Disruption

Dec 22 at 06:23am CST
Affected services
BL.INK Enterprise Platform

Resolved
Dec 22 at 06:57am CST

An AWS outage is currently impacting our primary edge endpoint and due to the nature of the outage, failover protocols were unresponsive. Our team has manually failed services to our secondary cluster and services are now restored. We will continue to monitor the situation at AWS and report here with any additional updates.

Created
Dec 22 at 06:23am CST

BLINK is aware of a service disruption impacting some enterprise customers access to the console and redirect services. We are actively investigating and will update the status here soon.